• IGL integration with Exchange- Alternative to PowerShell Server

    RSA IGL integration with Exchange Server requires Powershell Server to be installed in a server along with exchange tools. Then we can use the ssh connector or Exchange Connector from IGL to do tasks.   Is ther...
    shakti nayak
    last modified by shakti nayak
  • application role logic

    Hello,   I'm seeking an advice how to meet our customer requirement. I need to set up a logic for one of our applications in Access Management, which has several roles available, to check the following: 'For &ldq...
    Martin Piroh
    last modified by Martin Piroh
  • Form Parameter does not get evaluated in the Web Service

    Hi,   I am using Drop Down Select with web service control type in form. I want to pass a form parameter as a value to the URI Parameter but when I run or debug it does not evaluate the Form Parameter in the UR...
    Shanti Deepak
    last modified by Shanti Deepak
  • Beta Tester Needed - RSA IGL Risk Analytics Dashboard

    One of our RSA PS rockstars (Ahmed Nofal)  has been working on a fantastic new dashboard, as shown below in the image and quick demo video. This dashboard shows various risk items found within RSA IGL and display...
    Jamie Pryer
    last modified by Jamie Pryer
  • keep email address of terminated users

    I am collecting identities from a csv files and also I have an IDC for collecting email address from AD. When a user is terminated his/her AD account is disabled then deleted in 30 days. This causes the loss of recent...
    Zoltan Izsak
    last modified by Zoltan Izsak
  • How to enable AFX Custom Variables

    How do we utilize the AFX Custom variables from a workflow to an Oracle DB connector? We're getting the following error: AFX can not process this change item because a runtime value can not be found for the follow...
    Paul Cherrier
    last modified by Paul Cherrier
  • HSM Integration IGL 7.1.1

    Looking to see if anyone has utilised a HSM for managing certificates for IGL 7.1.1 We are looking to move away from all RSA signed certificates and move to our own CA signed certs and integrate to a Thales HSM to ma...
    Stephen Murphy
    last modified by Stephen Murphy
  • CyberArk Password Vault - Secured Integration

    Hi folks,   I'm trying to integrate IGL 7.1.1 P03 with our CyberArk vault through AIM. I have general connectivity, but I can't seem to nail down the secured connection.   WSDL URL: <AIM-WSDL-URL> A...
    Alex Grant
    last modified by Alex Grant
  • Reports, Charts & Dashboards - What are they and how can you build them?!

    Reports, Charts and Dashboards are a useful and powerful feature of RSA Identity Governance and Lifecycle. However, it would seem that many are not using this to its full potential...so we are here to help change tha...
    Jamie Pryer
    last modified by Jamie Pryer
  • Advanced Query for Rule Condition

    Hi all,   I need to define a condition which starts with 'NT-' but there is no option on the role condition options. Type of 'Organization' is String. For instance, on the role's membership rule I can choose 'St...
    Yunus Emre Guloglu
    last modified by Yunus Emre Guloglu
  • Cross-site cookie handling (Chrome v80)

    As the subject of the question indicates, it is related to recent announcement by Google that they will be changing behavior in their Chrome browser in relation to cross-site cookie handling.  This change will be...
    Boleslaw Mynarski
    last modified by Boleslaw Mynarski
  • Role Membership Rule > can LIKE be used?

    Appliance  RSA supplied Database version 7.1.1 P1 Is it possible to use the LIKE under the Advance rule screen? Example: user.Title LIKE 'Director%'
    Shlomo Katz
    last modified by Shlomo Katz
  • Unknown host exception

    I am creating an AFX connector to a remote server. Unfortunately i get an unknown host exception.  If a try to connect to the server on the aveksa server with a curl -k there is no problem.    I am wo...
    Bas Rozemond
    last modified by Bas Rozemond
  • Stored procedure with Return Code

    Hi    I am looking OOTB way to configure IG&L connector (database) when stored procedure return failure code or success code . i guess output parameter which we can utilise here is limited with...
    Basant Kumar
    last modified by Basant Kumar
  • Variables not visible

    Hi everyone,   Since I'm using the AFX OOTB, some one variable are not visible in the running request in the Run Time Data which is the "Change State" defined I think by the AFX Fulfillment Handler to verify the...
    Steve Alexandre
    created by Steve Alexandre
  • How to handle AFX error message ?

    Hello,   We have create a custom workflow to provision an AD Account when a identity join the entity. How can we handle error of the AFX? For example, the UPN existed already in the forest, an error message po...
    Steve Alexandre
    last modified by Steve Alexandre
  • Password Reset Form via External URL

    All, how can we use any form(customized password reset form) to be accessed as a link from an external source/URL?   Requirement is to reset account's password using a form but without even logging into RSA IG&...
    Gunpreet Singh
    last modified by Gunpreet Singh
  • AFX SSL Installation Error

    Hi,   When I try to install the AFX Server, I have an error :   [root@akhenaton deploy]# ./installAFX.sh -q Is JAVA_HOME set? Current value JAVA_HOME=/etc/alternatives/java_sdk_openjdk /etc/alternatives/ja...
    Steve Alexandre
    last modified by Steve Alexandre
  • AFX Connectors are in Deployed state and mmc Console is not running

    Hi All,   AFX Connectors are in Deployed and mmc Console is not running, but AFX sever is showing as running state.   We are getting below error in esb.AFX-INIT.log   2018-08-18 00:43:36.258 [WARN] ...
    Mahantayya Sthavarmath
    last modified by Mahantayya Sthavarmath
  • AFX connectors in deployed state

    Hello,   I am having issues with AFX. All the connectors are in deployed state. I have checked all the services activemq, mule and mmc_console are running. I have tried by re-installing AFX, still no change. Bel...
    shakti nayak
    last modified by shakti nayak