000037181 - RSA Adaptive Authentication (OnPrem) 7.x - Identify Risk Engine version used by AA installation

Document created by RSA Customer Support Employee on Feb 19, 2019
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000037181
Applies ToRSA Product Set: Adaptive Authentication (OnPrem)
RSA Product/Service Type: Adaptive Authentication (OnPrem)
RSA Version/Condition: 7.x
IssueHow to find the Risk Engine version in an AAOP installation?
ResolutionThe most accurate way to get this information is by checking the "aa risk engine" JAR file deployed within the AAOP install directory.
 
To get this value, please follow these steps:
  1. Go to AdaptiveAuthentication deployment folder in the application server (something like \webapps\AdaptiveAuthentication)
  2. Browse the WEB-INF\lib folder
  3. Look for the file called: aa-risk-model*.jar.  This will provide the current Risk Engine version.
 
E.g.: in a test environment with AAOP v7.3 Patch 1, while checking for that file the following result is found: aa-risk-model-3.0.0_128-model.jar.  For this environment the Risk Engine version is 3.0.0_128.
 

Attachments

    Outcomes