000037509 - RSA NetWitness Endpoint run on .NET 4.7

Document created by RSA Customer Support Employee on Jun 13, 2019
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000037509
Applies ToRSA Product Set: NetWitness Endpoint
RSA Product/Service Type: NetWitness Endpoint
RSA Version/Condition: 4.4.0.x
Platform: Windows
IssueWill NW Endpoint 4.4.x.x run on Microsoft .NET versions that are higher than 4.6.1?
ResolutionThe minimum version of .NET framework that RSA Netwitness Endpoint 4.4.x.x  will support is 4.6.1.
Later versions of .NET can be installed.
 
 

Attachments

    Outcomes