000037571 - Installing the rsa-sa-tools rpm fails due to a fio dependency in RSA NetWitness

Document created by RSA Customer Support Employee on Jul 9, 2019
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000037571
Applies ToRSA Product Set: NetWitness Logs & Network
RSA Product/Service Type: Core Appliance
RSA Version/Condition: 10.6.x
Platform: CentOS 6
IssueTrying to install the rsa-sa-tools rpm fails with a fio dependency error.
 

[root@ ~]# rpm -Uvh rsa-sa-tools-10.6.1.1-140.5.630028e.el6.noarch.rpm
error: Failed dependencies:
        fio >= 2.0.13-1 is needed by rsa-sa-tools-10.6.1.1-140.5.630028e.el6.noarch
CauseA dependent rpm package is missing.
ResolutionThe fio rpm package is available in the NetWitness rpm repository (/var/netwitness/srv/www/rsa/updates/10.6.6/fio-2.0.13-1.el6.x86_64.rpm), and can be installed with the command,

root@ ~]# yum install fio
Loaded plugins: dellsysid
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package fio.x86_64 0:2.0.13-1.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

===============================================================================================================
 Package              Arch                    Version                       Repository                    Size
===============================================================================================================
Installing:
 fio                  x86_64                  2.0.13-1.el6                  RSASoftware                  222 k

Transaction Summary
===============================================================================================================
Install       1 Package(s)

Total download size: 222 k
Installed size: 1.1 M
Is this ok [y/N]: y


After successfully installing the dependent fio rpm package, go back to installing the rsa-sa-tools rpm.

Attachments

    Outcomes