DSA-2019-171: RSA NetWitness Logs and Network Security Update for Multiple Third Party Component Vulnerabilities

Document created by RSA Product Team Employee on Nov 21, 2019Last modified by RSA Link Admin on Nov 21, 2019
Version 3Show Document
  • View in full screen mode
Dell EMC Identifier:DSA-2019-171
CVE Identifier:

CVE-2018-16871, CVE-2018-16884, CVE-2019-11085, CVE-2019-11811,

CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, CVE-2019-11091,

CVE-2019-6974, CVE-2019-7221, CVE-2018-9568, CVE-2018-17972,

CVE-2018-18445, CVE-2018-18559, CVE-2018-18397, CVE-2015-8830,

CVE-2016-4913, CVE-2017-0861, CVE-2017-10661, CVE-2017-17805,

CVE-2017-18208, CVE-2017-18232, CVE-2017-18344, CVE-2018-1092,

CVE-2018-1094, CVE-2018-1118, CVE-2018-1120, CVE-2018-1130,

CVE-2018-5344, CVE-2018-5391, CVE-2018-5803, CVE-2018-5848,

CVE-2018-7740, CVE-2018-7757, CVE-2018-8781, CVE-2018-10322,

CVE-2018-10878, CVE-2018-10879, CVE-2018-10881, CVE-2018-10883,

CVE-2018-10902, CVE-2018-10940, CVE-2018-13405, CVE-2018-18690,

CVE-2018-1000026, CVE-2018-14618, CVE-2019-3862, CVE-2019-3855,

CVE-2019-3856, CVE-2019-3857, CVE-2019-3863, CVE-2018-1312,

CVE-2019-2769, CVE-2019-2762, CVE-2019-2745, CVE-2019-2816,

CVE-2019-2842, CVE-2019-2786, CVE-2019-12735, CVE-2019-10160,

CVE-2018-1060, CVE-2018-1061, CVE-2019-11477, CVE-2019-11478,

CVE-2019-11479, CVE-2018-5743, CVE-2018-5742, CVE-2019-5953,

CVE-2018-0494, CVE-2016-10745, CVE-2019-2602, CVE-2019-2684,

CVE-2019-2698, CVE-2018-5407, CVE-2019-6133, CVE-2019-6454,

CVE-2019-3815, CVE-2018-15688, CVE-2018-16864, CVE-2018-16865,

CVE-2018-1050, CVE-2018-1139, CVE-2018-10858, CVE-2016-9396,

CVE-2017-1000050, CVE-2018-1113, CVE-2017-16997, CVE-2018-6485,

CVE-2018-11236, CVE-2018-11237, CVE-2018-5729, CVE-2018-5730,

CVE-2018-7208, CVE-2018-7568, CVE-2018-7569, CVE-2018-7642,

CVE-2018-7643, CVE-2018-8945, CVE-2018-10372, CVE-2018-10373,

CVE-2018-10534, CVE-2018-10535, CVE-2018-13033, CVE-2018-12384,

CVE-2017-18360
Severity:Critical
Severity Rating:

CVSS Base Score: See NVD (http://nvd.nist.gov/) for individual scores for each CVE

Affected Products:

RSA NetWitness Platform versions prior to 11.3.2

Summary:

Multiple components within RSA NetWitness Platform require a security update to address various vulnerabilities. 

Details:

The embedded components are updated for the following vulnerabilities:

 

  • Kernel: CVE-2018-16871, CVE-2018-16884, CVE-2019-11085, CVE-2019-11811, CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, CVE-2019-11091, CVE-2019-6974, CVE-2019-7221, CVE-2018-9568, CVE-2018-17972, CVE-2018-18445, CVE-2018-18559, CVE-2018-18397, CVE-2015-8830, CVE-2016-4913, CVE-2017-0861, CVE-2017-10661, CVE-2017-17805, CVE-2017-18208, CVE-2017-18232, CVE-2017-18344, CVE-2018-1092, CVE-2018-1094, CVE-2018-1118, CVE-2018-1120, CVE-2018-1130, CVE-2018-5344, CVE-2018-5391, CVE-2018-5803, CVE-2018-5848, CVE-2018-7740, CVE-2018-7757, CVE-2018-8781, CVE-2018-10322, CVE-2018-10878, CVE-2018-10879, CVE-2018-10881, CVE-2018-10883, CVE-2018-10902, CVE-2018-10940, CVE-2018-13405, CVE-2018-18690, CVE-2018-1000026, CVE-2019-11477, CVE-2019-11478, CVE-2019-11479, CVE-2017-18360

https://access.redhat.com/errata/RHSA-2019:1873

https://access.redhat.com/errata/RHSA-2019:1168

https://access.redhat.com/errata/RHSA-2019:0818

https://access.redhat.com/errata/RHSA-2019:0512

https://access.redhat.com/errata/RHSA-2019:0163

https://access.redhat.com/errata/RHSA-2018:3083

https://access.redhat.com/errata/RHSA-2019:1481

 

  • Curl: CVE-2018-14618

https://access.redhat.com/errata/RHSA-2019:1880

 

  • Libssh2: CVE-2019-3862, CVE-2019-3855, CVE-2019-3856, CVE-2019-3857, CVE-2019-3863

https://access.redhat.com/errata/RHSA-2019:1884

https://access.redhat.com/errata/RHSA-2019:0679

 

  • Httpd: CVE-2018-1312

https://access.redhat.com/errata/RHSA-2019:1898

 

  • Java-1.8.0: CVE-2019-2769, CVE-2019-2762, CVE-2019-2745, CVE-2019-2816, CVE-2019-2842, CVE-2019-2786, CVE-2019-2602, CVE-2019-2684, CVE-2019-2698

https://access.redhat.com/errata/RHSA-2019:1815

https://access.redhat.com/errata/RHSA-2019:0775

 

  • Vim: CVE-2019-12735

https://access.redhat.com/errata/RHSA-2019:1619

 

  • Python: CVE-2019-10160, CVE-2018-1060, CVE-2018-1061

https://access.redhat.com/errata/RHSA-2019:1587

https://access.redhat.com/errata/RHSA-2018:3041

 

  • Bind: CVE-2018-5743, CVE-2018-5742

https://access.redhat.com/errata/RHSA-2019:1294

https://access.redhat.com/errata/RHSA-2019:0194

 

  • Wget: CVE-2019-5953, CVE-2018-0494

https://access.redhat.com/errata/RHSA-2019:1228

https://access.redhat.com/errata/RHSA-2018:3052

 

  • Python-jinja2: CVE-2016-10745

https://access.redhat.com/errata/RHSA-2019:1022

 

  • Openssl: CVE-2018-5407

https://access.redhat.com/errata/RHSA-2019:0483

 

  • Polkit: CVE-2019-6133

https://access.redhat.com/errata/RHSA-2019:0230

 

  • Systemd: CVE-2019-6454, CVE-2019-3815, CVE-2018-15688, CVE-2018-16864, CVE-2018-16865

https://access.redhat.com/errata/RHSA-2019:0368

https://access.redhat.com/errata/RHSA-2019:0201

https://access.redhat.com/errata/RHSA-2019:0049

 

  • Samba: CVE-2018-1050, CVE-2018-1139, CVE-2018-10858

https://access.redhat.com/errata/RHSA-2018:3056

 

  • Jasper: CVE-2016-9396, CVE-2017-1000050

https://access.redhat.com/errata/RHSA-2018:3253

 

  • Setup: CVE-2018-1113

https://access.redhat.com/errata/RHSA-2018:3249

 

  • Glibc: CVE-2017-16997, CVE-2018-6485, CVE-2018-11236, CVE-2018-11237

https://access.redhat.com/errata/RHSA-2018:3092

 

  • Krb5: CVE-2018-5729, CVE-2018-5730

https://access.redhat.com/errata/RHSA-2018:3071

 

  • Binutils: CVE-2018-7208, CVE-2018-7568, CVE-2018-7569, CVE-2018-7642, CVE-2018-7643, CVE-2018-8945, CVE-2018-10372, CVE-2018-10373, CVE-2018-10534, CVE-2018-10535, CVE-2018-13033

https://access.redhat.com/errata/RHSA-2018:3032

 

  • Nss: CVE-2018-12384

https://access.redhat.com/errata/RHSA-2018:2768

 

For more information about any of the Common Vulnerabilities and Exposures (CVEs) mentioned here, consult the National Vulnerability Database (NVD) at http://nvd.nist.gov/home.cfm. To search for a particular CVE, use the database’s search utility at http://web.nvd.nist.gov/view/vuln/search.

Recommendation:The following RSA NetWitness Platform release contains resolutions to these vulnerabilities:
• RSA NetWitness Platform version 11.3.2

RSA recommends all customers upgrade at the earliest opportunity.
Severity Rating:For an explanation of Severity Ratings, refer to Dell’s Vulnerability Disclosure Policy. RSA recommends all customers take into account both the base score and any relevant temporal and environmental scores which may impact the potential severity associated with particular security vulnerability.
EOPS Policy:RSA has a defined End of Primary Support policy associated with all major versions. Please refer to the Product Version Life Cycle for additional details.
Legal Information:

Read and use the information in this RSA Security Advisory to assist in avoiding any situation that might arise from the problems described herein. If you have any questions regarding this advisory, contact RSA Customer Support. RSA Security LLC and its affiliates, including without limitation, its ultimate parent company, Dell Technologies, distribute RSA Security Advisories in order to bring to the attention of users of the affected RSA products, important security information.

 

RSA recommends that all users determine the applicability of this information to their individual situations and take appropriate action. The information set forth herein is provided "as is" without warranty of any kind. RSA disclaims all warranties, either express or implied, including the warranties of merchantability, fitness for a particular purpose, title and non-infringement.

 

In no event shall RSA, its affiliates or its suppliers, be liable for any damages whatsoever including direct, indirect, incidental, consequential, loss of business profits or special damages, even if RSA, its affiliates or its suppliers have been advised of the possibility of such damages. Some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, so the foregoing limitation may not apply.

Attachments

    Outcomes