000038538 - PAM-based authentication not functioning after upgrade to RSA NetWitness Platform 11.4.0.0 and 11.4.0.1

Document created by RSA Customer Support Employee on Mar 5, 2020Last modified by RSA Customer Support Employee on Mar 5, 2020
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000038538
Applies ToRSA Product Set: NetWitness Platform
RSA Product/Service Type: User Interface
RSA Version/Condition: 11.4.0.0, 11.4.0.1
IssueAfter upgrading to RSA NetWitness Platform 11.4.0.0 or 11.4.0.1, PAM-based authentication, such as RSA SecurID, Kerberos, and RADIUS, stop functioning. Users are unable to log in. They may see the following error in the UI when attempting to log in:
 
 Authentication error. Please try again.
ResolutionTo resolve this issue, upgrade to RSA NetWitness 11.4.1 once it becomes available.
WorkaroundIf the RSA NetWitness Platform cannot be upgraded to 11.4.1, contact RSA Customer Support for the hotfix RPM file. Mention this knowledge article 000038538 when you open your case. Add that you are looking for the SACE-13125 hotfix, as this speeds up the process of getting the required files.
 

Attachments

    Outcomes