000039111 - User receives a pop up message to select a certificate when trying to access RSA Archer URL

Document created by RSA Customer Support Employee on Jul 21, 2020
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000039111
Applies ToRSA Product Set: RSA Archer
RSA Version/Condition: 6.x
IssueWhen trying to browse to the Archer URL, a pop up message displays asking to select a certificate to authenticate yourself to. It gives a list of certificates local to the workstation. If user clicks Cancel or "x", they are taken to Archer, else an HTTP 403 error occurs.

User-added image
CauseThe default SSL settings in IIS have changed from Ignore client certificates to Allow client certificates causing the intermittent problem for some users and not others.

 
ResolutionChange the SSL settings to Ignore client certificates:
  1. Open IIS Manager.
  2. Select the Archer website.
  3. Open SSL Settings.
  4. Under Client Certificates, select the Ignore option.

Attachments

    Outcomes