000039367 - Error Importing Package. Compatibility showing incorrect Archer version

Document created by RSA Customer Support Employee on Oct 26, 2020
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000039367
Applies ToProduct Set: Archer
Version/Condition: 6.x
IssueError while importing the package. The error shows that the package is not compatible with the environment because it is of a higher version. However, it is of the same version or higher. And the version that is shown in error is incorrect.

User-added image
CauseWeb Application is not upgraded.

This can be seen through w3wp logs. Check for: <AssemblyVersion> Web Application Version </AssemblyVersion>
The Assembly version is the Web application version. If this does not match your Archer version, then your web application needs to be upgraded.

For environments with multiple web servers, if this issue is intermittent, this could mean that one or more servers were not correctly upgraded, while other server(s) has been correctly upgraded.
You can also check w3wp logs for:
<AssemblyVersion> Web Application Version </AssemblyVersion>
<Channel />
<Computer>Server Name</Computer>

This can show the web application version for each server.
ResolutionRun the installer to upgrade the Web Application.

 

Attachments

    Outcomes