RSA, The Security Division of EMC, announces the release of RSA Access Manager Agent 5.0 Service Pack 3

Document created by RSA Admin Employee on Aug 19, 2015Last modified by RSA Link Team on Apr 11, 2016
Version 2Show Document
  • View in full screen mode

Summary: 

 

RSA, The Security Division of EMC, announces the release of RSA Access Manager Agent 5.0 Service Pack 3 (SP3). The Agent 5.0 Service Pack 3 release includes new web server platform support and enhancements.

 

 

 

Platforms:

 

 

 

 RSA Access Manager Agent 5.0 Service Pack 3 (SP3) supports new platforms in addition to the already existing platforms.

 

 

 

            New Supported Platforms

 

            ¥ Apache HTTP Server 2.2.29 (32-bit)

 

                        - Microsoft Windows Server 2012 R2 Standard (x86_64)

 

            ¥ Apache HTTP Server 2.2.29 (64-bit)

 

                        - Microsoft Windows Server 2012 R2 Standard (x86_64)

 

            ¥ IBM HTTP Server 8.5 (32-bit)

 

                        - Microsoft Windows Server 2012 R2 Standard (x86_64) 

 

 

 

  

 

            Supported Platforms From Previous Releases

 

            ¥ Apache HTTP Server 2.4.12 (64-bit)

 

                        - Red Hat Enterprise Linux 6.6 (x86_64)

 

                        - Novell SUSE Linux Enterprise Server 11 (x86_64).

 

            ¥ Apache HTTP Server 2.2.29 (32-bit)

 

                        - Microsoft Windows Server 2008 R2 Enterprise SP1 (x86_64)

 

                        - Novell SUSE Linux Enterprise Server 11 (x86)

 

                        - Novell SUSE Linux Enterprise Server 10 (x86)

 

                        - Oracle Solaris 11.2 (SPARC64)

 

                        - Oracle Solaris 10 (SPARC64)

 

                        - Red Hat Enterprise Linux 6.6 (x86)

 

            ¥ Apache HTTP Server 2.2.29 (64-bit)

 

                        - HP-UX 11i v3 (IA64)

 

                        - Microsoft Windows Server 2008 R2 Enterprise SP1 (x86_64)

 

                        - Novell SUSE Linux Enterprise Server 11 (x86_64)

 

                        - Novell SUSE Linux Enterprise Server 10 (x86_64)

 

                        - Oracle Solaris 11.2 (SPARC64)

 

                        - Oracle Solaris 10 (SPARC64)

 

                        - Red Hat Enterprise Linux 6.6 (x86_64).

 

            ¥ IBM Domino Web Server 8.5 (32-bit)

 

                        - Oracle Solaris 10 (SPARC64).

 

            ¥ IBM HTTP Server 8.5 (64-bit)

 

                        - AIX 7.1 (PowerPC)

 

                        - AIX 6.1 (PowerPC)

 

                        - Red Hat Enterprise Linux 6.6 (x86_64).

 

            ¥ IBM HTTP Server 8.5 (32-bit)

 

                        - AIX 6.1 (PowerPC)

 

            ¥ IBM HTTP Server 7.0 (32-bit)

 

                        - AIX 6.1 (PowerPC)

 

                        - Microsoft Windows Server 2008 R2 Enterprise SP1 (x86_64)

 

                        - Red Hat Enterprise Linux 6.6 (x86_64).

 

            ¥ Microsoft Internet Information Services (IIS) 8.5 (32-bit)

 

                        - Windows Server 2012 R2 Standard (x86_64).

 

            ¥ Microsoft IIS 8.5 (64-bit)

 

                        - Windows Server 2012 R2 Standard (x86_64).

 

            ¥ Microsoft IIS 8.0 (64-bit)

 

                        - Windows Server 2012 Standard (x86_64).

 

            ¥ Microsoft IIS 7.5 (32-bit)

 

                        - Windows Server 2008 R2 Enterprise SP1 (x86_64).

 

            ¥ Microsoft IIS 7.5 (64-bit)

 

                        - Windows Server 2008 R2 Enterprise SP1 (x86_64).

 

            ¥ Microsoft IIS 7.0 (32-bit)

 

                        - Windows Server 2008 Enterprise SP2 (x86)

 

                        - Windows Server 2008 Enterprise SP2 (x86_64).

 

            ¥ Microsoft IIS 7.0 (64-bit)

 

                        - Windows Server 2008 Enterprise SP2 (x86_64).

 

            ¥ Microsoft Forefront Threat Management Gateway 2010 (64-bit)

 

                        - Windows Server 2008 R2 Enterprise SP1 (x86_64).

 

            ¥ Oracle iPlanet Web Server 7.0 Update 15 (32-bit)

 

                        - Solaris 11.2 (SPARC64)

 

                        - Solaris 10 (SPARC64)

 

                        - Red Hat Enterprise Linux 6.6 (x86).

 

            ¥ Oracle iPlanet Web Server 7.0 Update 15 (64-bit)

 

                        - Solaris 10 (SPARC64)

 

                        - Solaris 11.2 (SPARC64)

 

                        - Red Hat Enterprise Linux 6.6 (x86_64).

 

 

 

New Features and Enhancements :

 

 

 

¥ Support for Silent upgrade and re-installation.

 

Access Manager Web Agent patch installer supports upgrade and re-installation in Silent Mode.

 

 

 

¥ Support for SecurID as an Adaptive Authentication credential type.

 

Access Manager Web Agent supports SecurID as an Adaptive Authentication credential type to provide enhanced security by authenticating a user using RSA Authentication Manager.

 

 

 

Affected Products:

 

None

 

 

 

Recommendation:

 

RSA strongly recommends customers to upgrade from RSA Access Manager Agents 4.9 (all service packs) to RSA Access Manager Agents 5.0 or higher.

 

 

Attachments

    Outcomes