RSA announces a change to the ECAT 4.1 upgrade process

Document created by RSA Admin Employee on Sep 21, 2015Last modified by Jeff Shurtliff on Feb 7, 2016
Version 2Show Document
  • View in full screen mode

Subject:

Updating from ECAT 4.0 to ECAT 4.1 requires a separate database preparation step

 

Summary:

      

RSA, The Security Division of EMC would like to notify our ECAT customers running ECAT 4.0.0.x of an issue where scan data may be periodically deleted once the server is upgraded to ECAT 4.1 We are providing this fix to address this compatibility issue. Customers staying on ECAT 4.0, or running earlier versions, are not affected. Similarly, new systems, directly installed using ECAT 4.1, are not affected.

 

Affected Products:

RSA ECAT 4.0 (all versions) upgrading to ECAT 4.1 (all versions)

 

 

Recommendation:

      

After upgrading the server to ECAT 4.1, and preferably before starting and new data acquisition, customers should run the provided script against their database. The script can be downloaded here.

Attachments

    Outcomes