NEW Authentication Manager 8.1 Migration Information & Reminder for End of Primary Support for versions 6.1 and 7.1

Document created by RSA Admin Employee on Feb 12, 2015Last modified by RSA Link Team on Apr 11, 2016
Version 2Show Document
  • View in full screen mode

Dear RSA SecurCare  Online Customer, 


Primary support for RSA Authentication  Manager 6.1 and 7.1 has ended. Migration information is available on RSA SecurCare Online.

   

 

   

Affected Products:

   

RSA Authentication Manager 6.1

   

RSA Authentication Manager 7.1 

   

RSA SecurID Appliance 3.0 platform (running RSA Authentication Manager  7.1 software) 

   

 

   

Unaffected Products: N/A: 

   

RSA Authentication Manager 8.x

   

 

   

Description:

Primary support for RSA  Authentication Manager 6.1 and 7.1 ended on December 31. Please visit our newly  revamped Migration Overview page for product documentation, information about  how to obtain licenses and software, and self-help videos.

   

 

   

Official end of product support dates can always be found on the  Product Versions Life Cycle web page.

   


Attachments

    Outcomes