RSA announces the availability of Third-Party Patch 1.0 for RSA Authentication Manager 8.1 SP1

Document created by RSA Admin Employee on Sep 29, 2015Last modified by RSA Link Team on Apr 11, 2016
Version 2Show Document
  • View in full screen mode

Dear RSA SecurCare Online Customer,

 

RSA announces the availability of Third-Party Patch 1.0 for RSA Authentication Manager 8.1 SP1. This patch updates the internal third-party software components of your RSA Authentication Manager server. Updated components include Clam AntiVirus, VMware tools, and operating system utilities such as SNMP, NTP, and TAR.

 

You must upgrade each appliance to version 8.1 SP1 Patch 8 or later, before installing this Third-Party Patch. See the patch Readme for additional information about this patch.

 

 

Prerequisite:

 

RSA Authentication Manager 8.1 SP1 (Patch 8 or later)

 

 

 

Unaffected Products:

 

RSA Authentication Manager 8.1 SP1 (Patch 7 or earlier)

 

RSA Authentication Manager 8.1

 

RSA Authentication Manager 8.0

 

Recommendation:

RSA strongly recommends that customers apply this latest update. For more information, see the patch Readme, available from RSA SecurCare Online.

Attachments

    Outcomes