Security Analytics 10.4.0.2 Upgrade Issue

Document created by RSA Admin Employee on Feb 9, 2015
Version 1Show Document
  • View in full screen mode

RSA has identified an issue that may impact upgrade and operation from previous versions of Security Analytics.

 

 

 

When upgrading an appliance to Security Analytics version 10.4.0.2 in certain situations, a dependency issue can occur.

 

 

 

This issue can be avoided by applying the Q3 Security Patch and using the updated 10.4.0.2 download. If you have previously downloaded 10.4.0.2 and successfully installed it, no action is required. If you have previously downloaded 10.4.0.2 and have not yet installed it, apply the Q3 Security Patch and subsequent Security Patches, and download the updated version of 10.4.0.2.

 

 

 

 

 

 

 

Obtaining Downloads:

 

To obtain the latest RSA product downloads, log on to RSA SecurCare Online at https://download.rsasecurity.com and click Products in the top navigation menu. Select the specific product whose download you want to obtain. Scroll to the section for the product download that you want and click on the link.

 

 

<!-- EndFragment -->

Attachments

    Outcomes