RSA Security Analytics Q4 Security Patch Issues

Document created by RSA Admin Employee on Mar 5, 2015
Version 1Show Document
  • View in full screen mode

RSA has identified two issues with the Security Analytics Q4 2014 Security Patch.

 

 

 

First Issue:
If the Security Analytics Q4 Security Patch is installed via SMCUpdate, the installation will not complete.

 

 

 

To avoid this issue, RSA strongly recommends that customers NOT install the Q4 Security Patch using SMCUpdate and instead, follow the installation procedure outlined in the Q4 Security Patch Release Notes. Alternatively, RSA intends to support the installation of the Q4 Security Update via SMCUpdate at the time of release of RSA Security Analytics 10.4.1.

 

 

 

If you have already installed the Q4 Security Patch using the procedure in the Release Notes, no action is required.

 

 

 

Second Issue:

 

In some circumstances, the application of the Q4 Security Update and restart of services results in collectd not running. Attempts to restart collectd results in an error.

 

 

 

For more details on this issue and steps to resolve, please refer to knowledgebase article                                                   29746:

 

https://knowledge.rsasecurity.com/scolcms/knowledge.aspx?solution=kA270000000L3oyCAC

Attachments

    Outcomes