RSA, The Security Division of EMC, announces the release of Security Analytics 10.4.1.1

Document created by RSA Admin Employee on May 26, 2015
Version 1Show Document
  • View in full screen mode
<!-- ?xml version=""1.0"" encoding=""UTF-8"" standalone=""no""? --> 
Dear Valued RSA Customer,

Summary:
RSA, The Security Division of EMC, announces the release of Security Analytics 10.4.1.1.
 
This release is a patch that includes the following 56 fixes for Security Analytics 10.4.1:
  • Fixes 19 issues with Security Analytics User Interface & Server
  • Fixes 11 issues with Event Stream Analysis
  • Fixes 10 issues with Reporting Engine
  • Fixes 6 issues with General Platform
  • Fixes 4 issues with Malware Analysis
  • Fixes 3 issues with Log Collector
  • Fixes 2 issues with Decoder
  • Fixes 1 issue with Concentrator
Please refer to the Release Notes for details on fixes referenced above.

Affected Products:
RSA Security Analytics 10.4.1

Recommendation:
Customers running Security Analytics 10.4.1 should apply this patch. Be aware that this release does not support Federal Information Processing Standards (FIPS) compliant systems. To determine if FIPS is enabled on Security Analytics systems please review Knowledge Base article 30311. Customers may directly upgrade to Security Analytics 10.4.1.1 from 10.3.4, 10.3.5, 10.4.0.2 or 10.4.1. For customers of earlier versions, please refer to the upgrade documentation for full details of supported upgrade paths.

Attachments

    Outcomes