RSA Security Analytics 10.4.1 Windows Legacy Collector Installer Update

Document created by RSA Admin Employee on May 21, 2015
Version 1Show Document
  • View in full screen mode

Dear RSA Security Analytics Customer,

 

 

 

Summary:

 

RSA has identified an issue with the Security Analytics 10.4.1 Windows Legacy Collector (WLC) Installer that can potentially cause the upgrade to fail. This is isolated to only the WLC package and does not affect the other Security Analytics packages or installation process.

 

 

 

Affected Products:

 

RSA Security Analytics 10.4.1

 

 

 

Recommendation:

 

Prior to upgrading the Windows Legacy Collector to 10.4.1 validate that you have obtained the latest package from SecurCare Online. If you have already successfully installed using the previous Security Analytics 10.4.1 WLC installer then no action required. 

Attachments

    Outcomes