RSA, The Security Division of EMC, announces the release of Security Analytics 10.4.1.2

Document created by RSA Admin Employee on Jul 7, 2015
Version 1Show Document
  • View in full screen mode
Dear Valued RSA Customer,

Summary:
RSA, The Security Division of EMC, announces the release of Security Analytics 10.4.1.2.
 
This release is a patch that includes the following 51 fixes for Security Analytics 10.4.1 and 10.4.1.1:
    • Fixes 29 issues with Security Analytics User Interface & Server
    • Fixes 6 issues with Log Collector
    • Fixes 5 issues with Log Decoder
    • Fixes 3 issue with Concentrator
    • Fixes 2 issues with General Platform
    • Fixes 2 issues with Malware Analysis
    • Fixes 1 issue with Event Stream Analysis
    • Fixes 1 issue with Reporting Engine
    • Fixes 1 issue with IPDB Extractor
    • Fixes 1 issue with Incident Management
    Please refer to the Release Notes for details on fixes referenced above.

    Affected Products:
    RSA Security Analytics 10.4.1
    RSA Security Analytics 10.4.1.1

    Recommendation:
    Customers running Security Analytics 10.4.1 or 10.4.1.1 should apply this patch. Note this release does support Federal Information Processing Standards (FIPS) compliant systems. To determine if FIPS is enabled on Security Analytics systems please review Knowledge Base article 30311. There are additional steps to ensure FIPS is functional on Event Stream Analysis hosts. These steps are documented in the upgrade guide as well as Knowledge Base article 30653. Customers may directly upgrade to Security Analytics 10.4.1.2 from 10.3.4, 10.3.5, 10.4.0.2, 10.4.1, or 10.4.1.1. For customers of earlier versions, please refer to the upgrade documentation for full details of supported upgrade paths. 

    Attachments

      Outcomes