RSA Security Analytics, Details Outlining Integration issue with Security Operations Management (SecOps) From Security Analytics 10.6

Document created by RSA Link Team Employee on Mar 18, 2016Last modified by RSA Link Team Employee on Mar 28, 2016
Version 4Show Document
  • View in full screen mode

Summary:

RSA is notifying all customers who utilize RSA Security Operations Management (SecOps) with RSA Security Analytics (SA) that after upgrading to SA 10.6, the event timestamp in alerts sent from SA Server to SecOps 1.2.x or 1.3 does not get parsed correctly. This results in date parsing errors in the UCF collector log.

 

Affected Products:

RSA Security Analytics 10.6

RSA SecOps 1.2.x, 1.3

 

Unaffected Products:

RSA Security Analytics 10.5.x

 

Recommendation:

RSA recommends customers who wish to upgrade to SA 10.6 and integrate with SecOps, wait for the availability of SA 10.6.0.1, scheduled for April 2016. If you would like to upgrade before SA 10.6.0.1 is available, please refer to KB article 32807 for a temporary workaround.


For additional documentation, downloads, and more, visit the RSA NetWitness Suite on RSA Link.

 

EOPS Policy:

RSA has a defined End of Primary Support policy associated with all major versions. Please refer to the link below for additional details.
Product Version Life Cycle

Attachments

    Outcomes