RSA, the Security Division of EMC, announces the availability of RSA Vulnerability Risk Management 1.2[2]

Document created by RSA Link Team Employee on Apr 18, 2016
Version 1Show Document
  • View in full screen mode

Summary:

 

RSA Vulnerability Risk Management (VRM) takes a Big Data approach to help security teams identify and prioritize high risk threats.  RSA VRM helps customers improve their effectiveness and reduce the costs of their preventative efforts by combining business context, actionable threat intelligence, vulnerability assessment results, and flexible workflow in a single solution.  Using VRM, an organization can manage the entire vulnerability lifecycle from detection and reporting through remediation and verification.

 

Description:

 

RSA Archer Vulnerability Risk management release 1.2 includes the following updates:

• Added Updated support for:

     • McAfee Vulnerability Manager v7.5

     • QualysGuard Vulnerability Manager v5.13.40-1

     • Rapid7 v6.1.8

     • Tenable Nessus v6.5.4

     • Tenable Security Center v5.1.0

• Upgrade to MapR 4.1

 

Supported Platforms:

 

• VRM 1.2

• RSA Archer GRC Platform – 5.5 (and higher) and 6.0

• RSA Analytics Warehouse 10.3 SP4 and 10.4 SP4

 

Documentation and Information:

 

For additional information please visit VRM 1.2 on RSA Link: https://community.rsa.com/docs/DOC-18722

 

For additional documentation, downloads, and more, visit the RSA Archer Suite Advisories  on RSA Link

 

EOPS Policy:

RSA has a defined End of Primary Support policy associated with all major versions. Please refer to the link below for additional details.
Product Version Life Cycle

Attachments

    Outcomes