000031746 - RSA Authentication Manager 8.1 Web-Tier Vulnerabilities (CVE-2015-2623, CVE-2015-4744) - False Positives

Document created by RSA Customer Support Employee on Jun 14, 2016
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000031746
Applies ToRSA Product Set:  SecurID
RSA Product/Service Type:  Authentication Manager
RSA Version/Condition:  8.1 SP1
Platform:  Linux
Platform (Other):  Web-Tier
O/S Version:  SuSE 11
CVE IDCVE-2015-2623, CVE-2015-4744
Alert ImpactNot Applicable
Technical DetailsFalse positive
Technical Details Explanation

CVE-2015-2623:  Unspecified vulnerability in the Oracle GlassFish Server component in Oracle Fusion Middleware 3.0.1 and 3.1.2, and the Oracle WebLogic Server component in Oracle Fusion Middleware 10.3.6.0, 12.1.1.0, 12.1.2.0, and 12.1.3.0, allows remote attackers to affect integrity via unknown vectors related to JavaServer Faces.(JSF).

  • CVSS v2 Base Score: 4.3 (MEDIUM)
  • Access Vector: Network exploitable
  • Access Complexity: Medium
  • Authentication: Not required to exploit
  • Impact Type: Allows unauthorized modification
  • Analysis: The vulnerability is associated with JavaServer Faces.

Response: The vulnerability does not exist.  Neither Authentication Manager 8.x nor the Authentication Manager Web Tier use JavaServer Faces.
--------------------------------------------------------------------------------
CVE-2015-4744:  Unspecified vulnerability in the Oracle GlassFish Server component in Oracle Fusion Middleware 2.1.1, 3.0.1, and 3.1.2; and the Oracle WebLogic Server component in Oracle Fusion Middleware 10.3.6.0, 12.1.1.0, 12.1.2.0, and 12.1.3.0 allows remote attackers to affect integrity via unknown vectors related to JavaServer Faces.

 

  • CVSS v2 Base Score:  2.6 (LOW)
  • Access Vector:  Network exploitable
  • Access Complexity:  High
  • Authentication:  Not required to exploit
  • Impact Type:  Allows unauthorized modification
  • Analysis:The vulnerability is associated with Java Server Faces.

Response: The vulnerability does not exist.  Neither Authentication Manager 8.x nor the Authentication Manager Web Tier use JavaServer Faces.

 

Disclaimer

Read and use the information in this RSA Security Advisory to assist in avoiding any situation that might arise from the problems described herein. If you have any questions regarding this product alert, contact RSA Software Technical Support at 1- 800 995 5095. RSA Security LLC and its affiliates, including without limitation, its ultimate parent company, EMC Corporation, distributes RSA Security Advisories in order to bring to the attention of users of the affected RSA products, important security information. RSA recommends that all users determine the applicability of this information to their individual situations and take appropriate action. The information set forth herein is provided 'as is' without warranty of any kind. RSA disclaims all warranties, either express or implied, including the warranties of merchantability, fitness for a particular purpose, title and non-infringement. In no event, shall RSA, its affiliates or suppliers, be liable for any damages whatsoever including direct, indirect, incidental, consequential, loss of business profits or special damages, even if RSA, its affiliates or suppliers have been advised of the possibility of such damages. Some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, so the foregoing limitation may not apply.

Attachments

    Outcomes