000030966 - Unable to upgrade to RSA Security Analytics 10.5.0.1 due to an issue with the rsa-sa-gpg-pubkeys package

Document created by RSA Customer Support Employee on Jun 14, 2016
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000030966
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics Server, Security Analytics UI, Security Analytics Appliances
RSA Version/Condition: 10.5.0.1
Platform: CentOS
O/S Version: EL6
IssueWhen attempting to install the rsa-sa-gpg-pubkeys package as part of the upgrade to Security Analytics 10.5.0.1, the error message below is displayed.
 
Transaction Check Error: file /etc/pki/CA/certs/RSACorpCAv2.pem from install of rsa-sa-gpg-pubkeys-10.5.0.1.3195-1.el6.noarch conflicts with file from package rsaCAS-1.0-52.el6.x86_64
CauseThis issue occurs because of an issue with the rsa-sa-gpg-pubkeys-10.5.0.1.3195-1.el6.noarch.rpm file.
The package has since been replaced with rsa-sa-gpg-pubkeys-10.5.0.1.3252-1.el6.noarch.rpm in the Security Analytics update repository and on SecurCare Online.
WorkaroundIn order to resolve the issue, the new package needs to be included in the updates repository on the Security Analytics environment.
Follow the instructions below based on the upgrade method that is being used.
Online Upgrades using the smcupdate Repository
  1. In the Security Analytics UI, navigate to the Administration -> System page.
  2. Click on Updates in the side navigation menu.
  3. Click on the Synchronize Now button.
Offline Upgrades using the package on RSA SecurCare Online
  1. Download the SA EL6 Upgrade Pack for Security Analytics 10.5.0.1 from the RSA SecurCare Online portal.
  2. Upload the packages into the updates repository by following the instructions in the Security Analytics 10.5 User Guide.
If you are unsure of any of the steps above or experience any issues, contact RSA Support and quote this article number for further assistance.

Attachments

    Outcomes