000030311 - FIPS compatibility issues with RSA Security Analytics 10.4.1.1

Document created by RSA Customer Support Employee on Jun 14, 2016
Version 1Show Document
  • View in full screen mode

Article Content

Article Number000030311
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics Server, Event Stream Analysis (ESA), Malware Analysis
RSA Version/Condition: 10.4.1.1
Platform: CentOS
O/S Version: EL6
IssueCompatibility issues exist with FIPS-enabled appliances running RSA Security Analytics version 10.4.1.1 that cause the Security Analytics Server, ESA, and Malware Analysis services to stop functioning properly.
CauseThe compatibility issues are caused by installing the java-1.7.0-openjdk-1.7.0.71-2.5.3.1.el6.x86_64.rpm package in Security Analytics when FIPS is enabled.
ResolutionAny environment with FIPS-enabled appliances SHOULD NOT be upgraded to RSA Security Analytics 10.4.1.1 at this time until the compatibility issues can be rectified.
To verify whether or not your appliances are FIPS-enabled, refer to the RSA Security Analytics 10.4 User Guide.

Attachments

    Outcomes