000031673 - Using a VNXNET3 Network Adapter with RSA Authentication Manager 8.1

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 5Show Document
  • View in full screen mode

Article Content

Article Number000031673
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: Linux
O/S Version: SUSE Linux

 
IssueA customer would like to use a VNXNET3 network adapter with an authentication manager 8.1 instance hosted by an virtual SecurID appliance.
A VNXNET3 network adapter has been configured and a warning message "eth0: The network adapter type vnxnet3 is not supported. Only the E1000 network adapter is supported. Continuing with an unsupported network adapter may cause network issues." is seen in the local console on start up.
ResolutionRSA has qualified the E1000 network adapter for the virtual SecurID appliance running RSA Authentication Manager 8.1 software and page 15 of the RSA Authentication Manager 8.1 Setup and Configuration Guide provides this information.
A request for enhancement with reference # AM-27388 has been raised for the authentication manager to use the VNXNET3 network adapter. 
Product Management for SecurID have mentioned that technically changing the adapter will work with warnings during the virtual appliance startup in the local console.
Example:
User-added image
Customers wishing to use the VNXNET3 network adapter do so at their own risk. Should you decide to make this change for a production authentication manager and something should go wrong then you may be asked by RSA Customer Support to prove the failure with the qualified E1000 network adapter.

 

Attachments

    Outcomes