000030648 - RSA AM 8.x What to do if you want to change Client Reponse Delay on RADIUS Server

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support on Dec 16, 2019
Version 5Show Document
  • View in full screen mode

Article Content

Article Number000030648
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager RADIUS Server
RSA Version/Condition: 8.x
Platform: SUSE Linux
IssueCustomer needs to change the behavior of RSA Authentication Manager RADIUS Servers to respond to authentication requests quicker without a delay.
Client Response Delay is changed to 0 from the default value of 2 
(Go to Security Console > Setup > System Settings and Click Agents link from Authentication Settings)
Notice that the behavior has not been changed.
ResolutionIf you expect the change of RADIUS server behavior, need to update agent Configuration File manually as Authentication Manager RADIUS server is also an agent to RSA Authentication Manager server.

This change will require:
  • Manual update to configuration files on any replica or authentication agents in your deployment
  • Manual restart of all servers
User-added image

You need to manually copy that file back to the very same server's /opt/rsa/am/radius/ directory and any replica instances.
Then restart all servers ./rsaserv restart all from /opt/rsa/am/server directory

To configure Agent Settings, 
1. Go to Security Console, click Setup > System Settings.
2. Under Authentication Settings, click Agents.

3. Under the Communication Ports, do the following:
4. From the Client Response Delay drop-down menu, select the amount of time you want the Authentication Manager to delay the response to the agent.