000030660 - Versions of SQLServer supported with StealthAudit 6.3 and 7.1 in RSA Identity Governance and Lifecycle

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000030660
Applies ToRSA Product Set: Identity Management and Governance, RSA Identity Governance and Lifecycle
RSA Product/Service Type: All
RSA Version/Condition: 6.9.1
Platform: Suse
Platform (Other): Enterprise
Product Name: RSA-0018012
Product Description: Data Access Governance
IssueVersions of SQL Server supported with StealthAudit 6.3 and 7.1
TasksCore SQL Server Requirements
ResolutionSQlServer 2012 is supported with StealthAudit 6.3.
StealthAUDIT Management Platform User Guide V6.3
http://stealthbits.com/stealthaudit-user-guide#!/jdownloads/Downloads/Files/Documentation/MobileFriendly/NetHelp_SA/Documents/chapter2requirementsinstallationupgrades.htm
says:
 
"Core SQL Server Requirements
The core installation has the following requirements for the SQL Server 2008+"

which means anything 2008 and higher.
Chapter 4 specifically lists in
http://stealthbits.com/stealthaudit-user-guide#!/jdownloads/Downloads/Files/Documentation/MobileFriendly/NetHelp_SA/Documents/chapter4auditrequirements.htm
 
"Microsoft SQL Server
*  SQL Server 2008
*  SQL Server 2012"

SQL Server 2014 is also supported with StealthAUDIT 7.1.

Attachments

    Outcomes