000030762 - L&G: Is Oracle 11.2.0.4 supported with RSA Via LifeCycle and Governance

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000030762
Applies ToRSA Product Set: RSA Via Lifecycle and Governance

RSA Version/Condition: 6.8.1 and higher

Platform (Other): Remote Oracle Database 11.2.0.4


 
IssueIs Oracle 11.2.0.4 supported with RSA Via Lifecycle and Governance (L&G)?
ResolutionOracle 11.2.0.4 is supported with L&G starting with versions 6.8.1 and up for remote database installations only.
Because support for 6.8.1, 6.9, and 6.9.1 were added after the release of these versions, the Database Management and Setup guide for those versions indicates that 11.2.0.3 is the only supported database version. This is no longer true and the 6.8.1 P12 release notes, the 6.9 P03 release notes, and the 6.9.1 release notes have been updated to reflect that 11.2.0.4 is now supported. Although mentioned in specific release notes, no patch level is required. 11.2.0.4 (remote database only) is supported for 6.8.1, 6.9, and 6.9.1 GA and all patch levels.

 

Attachments

    Outcomes