000031678 - How to disable Windows integrated authentication in RSA Archer

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support on Apr 10, 2019
Version 6Show Document
  • View in full screen mode

Article Content

Article Number000031678
Applies ToRSA Product Set: Archer
RSA Version/Condition: 6.x
Platform: Microsoft Windows
 
IssueDue to failures in AD must eliminate the SSO integration by changing the setting in the Archer Control Panel to no longer run based on SSO.  However, users are still getting requests to enter domain credentials when trying to log in to Archer.

After the user enters their credentials, they are sent to the standard login page. 
ResolutionTo resolve the issue, follow the steps below.
  1. Make a copy of the web.config file (typically located here: C:\inetpub\wwwroot\Archer\) and then use the Web.config Editor tool to make the new config file by selecting the correct options. (As given in the screenshot below). Then replace the web.config (do this on all the web servers.
  2. Disable Windows Authentication in ACP.
  3. Go to IIS, select the Archer site, select authentication modes, disable windows, and enable anonymous.
  4. Restart the Archer services and then do an iisreset from the command line to reset IIS. This must be done for all Web Servers.
Use the Web.config editor and follow the instruction as shown in the screenshot below.  The latest version of the Web.config editor can be located here - https://community.rsa.com/docs/DOC-86816.

User-added image

 

Attachments

    Outcomes