000029403 - Confirming VMware version installed on Authentication Manager 8.x servers

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000029403
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: VMware
IssueVMWare Tools is installed by default with Authentication Manager 8.x.
ResolutionCheck the install version by going to /usr/lib/vmware-tools/sbin and running the following command:
 
rsaadmin@am81p:/usr/lib/vmware-tools/sbin> ./vmtoolsd -v
VMware Tools daemon, version 9.4.0.25793 (build-1280544)

Attachments

    Outcomes