000027914 - Oracle compatibility with DPM

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000027914
Applies ToRSA Product Set: Key Manager
RSA Product/Service Type: Key Manager Appliance
RSA Version/Condition: 3.1.2
Platform: Linux
Platform (Other): RHEL
O/S Version: Customer doesn't know/not sure-see notes
Product Name: null
Product Description: null
IssueWe want to update the Oracle database used by DPM. Could you advise if DPM versions 3.1.2 and 3.0.0.2 are able to use Oracle versions 12.1.0.2 or 11.2.0.4?
ResolutionFor the supported Oracle versions that have been tested with DPM this information will be found in the last major version of the DPM release notes.  If there be a high risk security vulnerability that is not addressed in this Oracle version please request a case to be open with RSA technical support.

Attachments

    Outcomes