000026939 - RSA NetWitness Informer 2.0.5.4 Upgrade

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000026939
Applies ToRSA NetWitness NextGen
RSA NetWitness Informer
RSA NetWitness Informer 2.0.5.4
IssueRSA NetWitness Informer 2.0.5.4 Upgrade.
Resolution

*****NOTE: Informer 2.0.5.4 is only compatible with 9.6.x.x and 9.7.x.x versions of NextGen and NOT 9.5.x.x. or below.  You should only upgrade to Informer 2.0.5.4 if you've already upgraded or are planning on upgrading the rest of your NetWitness architecture to 9.6.x.x/9.7.x.x.*****

Please see attached for complete upgrade instructions. Documentation for upgrading 2003 and 2008 is available as an attachment to this solution and on the FTP site.

a59781-Informer2.0.5.4ReleaseNotes.pdf

a59781-Informer2.0.5.4UpgradeInstructions.pdf

Legacy Article IDa59781

Attachments

    Outcomes