000027003 - What should I know before upgrading to Authentication Manager 7.1 SP4 on Windows

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000027003
Applies ToSP4
Authentication Manager 7.1 SP4
Customer Support Training module, CSTM on SP4 upgrade and other topics, copy and paste this link into your browser URL
https://knowledge.rsasecurity.com/scolcms/set.aspx?id=9488
IssueWhat should I know before installing SP4?
Things to consider before upgrading to SP4.
What should I check before upgrading to SP4?
Preparation for SP4 upgrade
ResolutionALL Windows based systems:   Clear temp files see article " Improve performance of Authentication Manager 7.1 by deleting DbMgmtSqlScript*.sql files." here
Backup your Radius Server too.  See release notes here page 12
Be sure to stop ALL services as stated in the release notes here on Page 11. PLUS any  DELL, IBM or HP Proliant Services or Monitoring Software like SNARE.
After stopping service open a command prompt and type sc query > cs-services.txt and hit return.  This just dumps to file status of all services on the box and is helpful to RSA in event of failure.
Regardless of whether RSA Radius is used/Configured, Ensure that the RSA Radius Service is NOT set to DISABLED in Windows Services otherwise SP4 Installation will fail.
Rename oraevrus10.dll located in RSA Home\db\BIN to oraevrus10.dll.orig
Installing via Remote Desktop or RDP:  See "Installing SP4 via Remote Desktop or RDP" here
NotesUpdated SP4 docs https://knowledge.rsasecurity.com/scolcms/set.aspx?id=8789
Legacy Article IDa53490

Attachments

    Outcomes