000027651 - AxM 6.X Instrumentation Server: What versions of SNMP are supported by the Access Manager instrumentation server?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000027651
Applies ToSNMPv1
SNMPv2c
RSA Access Manager 6.1
RSA Access Manager 6.0.3
RSA Access Manager 6.0.4
RSA Access Manager 6.0.2
IssueAxM 6.X Instrumentation Server: What versions of SNMP are supported by the Access Manager instrumentation server?
ResolutionAxM 6.0.x and 6.1 support SNMPv1 and SNMPv2c.

Edit the iserver.conf to change the SNMP protocol in use:
The default is cleartrust.iserver.snmp.version=SNMPv2c
To use SNMPv1, change the parameter to cleartrust.iserver.snmp.version=SNMPv1
Legacy Article IDa48798

Attachments

    Outcomes