000027810 - RSA Agent 4.7 for Apache 2.2 fails install on SUSE 10.1 and RedHat 5

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000027810
Applies ToRSA Access Manager Web Agent Apache V2 Agent (4.7)
Apache Webserver Version 2.x
Redhat Linux 5
SUSE Enterprise Linux 101.1
IssueRSA Agent 4.7 for Apache 2.2 fails install on SUSE 10.1 and RedHat 5

Apache 2.2.8 RSA 4.7 agent fails install on Suse 10.1 and Red Hat 5:

Both installs fail in an identical fashion  with the following error during the install, just after the LICENCE AGREEMENT:

 /var/tmp/rpm-tmp.78028: line 785: unexpected EOF while looking for matching `''

/var/tmp/rpm-tmp.78028: line 830: syntax error: unexpected end of file

ResolutionAs of Tues February 12, 2008, the 4.7 agent has not been certified for these two platforms.  A manual install  or copying the entire webserver with the agent installed from a supported platform can be considered as potential workarounds on an as is basis with no support available for the the installation or any unusual issues that may arise during daily operation. These configurations are not certified to work with these 2 platforms and are unsupported from RSA.  This remains in effect until the certification process has been completed by engineering in a future release for these 2 platforms
Legacy Article IDa38701

Attachments

    Outcomes