000013405 - App2.0 - Error: Unknown Error executing RADIUS Administrative Client. when trying to migrate RADIUS database

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000013405
Applies ToAppliance 2.0
RSA Authentication Manager 6.x RADIUS Export Utility
Issuemigrate radius database from appliance 2.0 to AM7.1 or Appliance 3.0 AM8.0 AM8.1 with amRADIUSExportUtility or patchRemoteAdmin or exportRadiusData
Error: Unknown Error executing RADIUS Administrative Client.
RADIUS Export Utility fails
 
CauseThe RSA Appliance 2.x does not include the msvcr71.dll file by default, and if the recommended update instructions are followed, it will not be added.
ResolutionWorkaround #1:  install a Remote Administration console on a remote Win2000, WinXP or Win2003 system, and patch it to the same level as Authentication Manager 6.1.x on the Appliance.     Run the patchRemoteAdmin.bat utility on this system to continue the RADIUS  migration.
Workaround #2: copy msvcr71.dll from another Windows 2003-32 system to the \windows\system32 directory
Legacy Article IDa49687

Attachments

    Outcomes