000033175 - Unable to view images or graphics when Company Files is on separate share in RSA Archer

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support on Jun 9, 2019
Version 4Show Document
  • View in full screen mode

Article Content

Article Number000033175
Applies ToRSA Product Set: Archer
RSA Product/Service Type: Archer
RSA Version/Condition: All
 
IssueCompany Files’ Images stored in a share on a server other than the Archer Web server(s) are not visible in the Archer UI.
CauseCompany Files is set to Anonymous Authentication and the web server is trying to access the share using IIS_IUSR account. This account is local to the web server and not a domain account.
ResolutionSet credentials used to access share to the domain\serviceAcct account in IIS of each web server
  1. Select “Company Files” under Archer web site in the left pane in IIS
  2. Click on “Advanced Settings” in the right pane in IIS
  3. In the window that appears, click on “Physical Path Credentials” then click the […] box
  4. Select “Specific user” then click [Set…]
  5. Type the domain\service acct. and password in the appropriate fields then click [OK]
User-added image

Attachments

    Outcomes