000029895 - Unable to log into the RSA Security Analytics Warehouse MapR UI due to an SSL connection error

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000029895
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: SAW (MapR)
RSA Version/Condition: 10.4.x
MapR Version: 3.1, 3.1.1, 4.0.0, and 4.0.1
Platform: CentOS
IssueUsers using new browser versions may lose the ability to log into MapR Control System (MCS).

Error Message


SSL connection error. Unable to make a secure connection to the server. This maybe a problem with the server, or it may be requiring a client authentication certificate that you don't have. Error code: ERR_SSL_PROTOCOL_ERROR



Affected Versions


To determine whether you will be affected, your MapR version must be in the range listed in the MapR section below, and you must be accessing MCS using a browser version listed in either the Safari or Chrome sections.
 
MapRVersions 3.1, 3.1.1, 4.0.0, and 4.0.1.
SafariVersions 7.0 and higher.
ChromeVersions 39.0 and higher.
CauseRecent versions of Safari and Chrome web browsers have removed support for older certificate cipher algorithms, including those used by some versions of MapR.
ResolutionA fix for this issue is available in MapR Versions 4.0.2 and later. Existing clusters can be patched to workaround this issue.
Information and installation instructions for this patch are found in the attached document.
NotesFor more information, refer to the MapR documentation.

Attachments

Outcomes