000032985 - Error encountered when Importing a package or attachment in RSA Archer 5.5

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 6Show Document
  • View in full screen mode

Article Content

Article Number000032985
Applies ToRSA Product Set: Archer
RSA Version/Condition: 5.5
Platform: Windows
 
IssueWhen importing a package, an unexpected error is received. 
User-added image
An unexpected Error occurred attempting to upload the file:
Handler not found or execution of the handler failed!
[HttpWebRequest_WebException_RemoteServer] Arguments:
NotFound Debugging resource strings are unavailable.
Often the key and arguments provide sufficient information to
diagnose the problem. HttpWebrequest_WebException_RemoteServer
heck RadUpload's BufferSize property remarks.
CauseIIS default settings for maximum file size upload is too small to allow the package import. 
This issue can also impact ability to import attachments.
The package file size exceeds the maximum IIS setting size for upload/attachments.
ResolutionIncrease the Maximum Size setting in IIS for uploads and attachments. 
Log into the web server for this environment.
Open IIS manager
Select the Archer site. 
Open the Configuration Editor at the bottom. 

User-added image

In the Section drop down list, select system.web/httpRuntime
User-added image

For executionTimeout, increase the setting to 5:00
For maxRequestLength, add a zero to the end of the setting (change 2097151 to 20971510)

User-added image
Next, to commit the change:
Open a command prompt by right-clicking and selecting the "Run as Administrator" option.
Issue the command IISRESET

 
WorkaroundNo true workaround unless smaller attachments and packages are used.

Attachments

    Outcomes