000032712 - Updating RSA Security Analytics from 10.4.1 to 10.5.2 or 10.6.x may fail

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000032712
Applies ToRSA Product Set: Security Analytics
RSA Version/Condition: 10.4.1, 10.5.2, 10.6.0.0, 10.6.0.1
Platform: CentOS
O/S Version: EL6
IssueWhen you update Security Analytics (SA) from 10.4.1 to 10.5.2 or 10.6.x, the update may fail.
This only happens with a certain upgrade path.
CauseThis is because CentOS repo is used to get the updates.
Even after puppet updated the repo files and have only RSASoftware enabled, SA is still looking at CentOS repo to get the updates.
 
ResolutionThis issue is resolved in Security Analytics 10.6.0.2.
WorkaroundTo avoid the issue, you must update 10.4.1 to 10.4.1.1 or 10.4.1.2 before updating to 10.5.2 as this issue is resolved in 10.4.1.1 and later versions.

Attachments

    Outcomes