000032501 - RSA Authentication Manager 8.1 fails to boot with the error "FQDN <hostname> is not fully qualified"

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000032501
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: SecurID Appliance
RSA Version/Condition: 8.1.0
Platform: Virtual Appliance
 
IssueWhen booting the appliance, the error message below is displayed and the appliance cannot continue with the boot process.
Configuring JVM settings...
An error occured while attempting to configure the JVM memory setting.
Please provide enough memory and try again.
Cause
  • There was a missing FQDN entry in the /etc/hosts file that was causing the JVM to fail.  
  • The detailed errors are saved in  /opt/rsa/am/install_logs/config/InstallAM_updateMemoryTuning.log
User-added image
ResolutionTo resolve this issue run through the following steps:
  1. Restart the appliance
  2. Go to the VM Console or Monitor view and wait for the system to reboot. Pay close attention here because the screen will turn green. It will default to start RSA authentication manager, just start typing to add boot options at the bottom of the screen. Add in the following then press enter to boot. It should look like the below screenshot.
    init=/bin/sh

    User-added image


  3. You will now be logged into the system as root.

    User-added image


  4. Add host file Entry. Follow the below steps to add the host file
    #vi /etc/hosts
    # BEGIN local address
      10.31.139.89 primary81.rsalocal.com primary81

  5. After host file entry reboot the appliance.
    reboot

Attachments

    Outcomes