000032167 - Error message "Application blocked by Java Security" when editing a workflow in RSA IMG

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000032167
Applies ToRSA Product Set: Identity Management and Governance
RSA Product/Service Type: Workflow
RSA Version/Condition: 6.9.1
O/S Version: Suse Linux
IssueWhen trying to edit a workflow, the error message below is displayed.
 
Application blocked by Java Security
For security, applications must now meet the requirements for the High or Very High security settings, or be part of the Exception Site List, to be allowed to run.
Your security settings have blocked an untrusted application from running

screenshot of error message
CauseJava 1.8 has higher security requirements than previous versions, and will not allow the application to run.
WorkaroundTo resolve the issue, go to the Java Control Panel and set the security from Very High to High.
Next, go to the Exception Site List and edit the list to add the fully-qualified host name.  (For example: https://YourFQHN)

Attachments

    Outcomes