000032063 - The "UsingEventTime" parameter is not available when upgrading the ESA to RSA Security Analytics 10.5.1 from 10.4.1

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000032063
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Event Stream Analysis (ESA)
RSA Version/Condition: 10.5.1.0
 
IssueThe upgrade documentation makes the following notation of a post upgrade task for an ESA server on page 37:
User-added image
This can cause confusion for systems upgraded from 10.4.X and lower, as these parameters are not present.
CauseWhen the initial installation of the server is NOT version 10.5.0 or higher, these parameters will not be present.  
Therefore this post-installation task is not applicable on a 10.4.x system that is upgraded to 10.5.1.
 
ResolutionSkip these steps, as eluded to in the title "For New Security Analytics Customers as of 10.5.0.0 Only".  
These steps do not apply to any ESA server that has been upgraded from a version of Security Analytics below 10.5.0.
Unless the ESA server was initially installed with 10.5.X, these parameters will not be present.

Attachments

    Outcomes