000027934 - KB-1522 Oracle INS-41812 warning on ACM 5.0 install

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000027934
Applies ToAffected Versions: 6.x; 5.X
Issue

Review of the aveksa-install.log (or output on the ternimal screen) shows the following message:


[INS-41812] OSDBA and OSASM are the same OS group.


CAUSE: The chosen values for OSDBA group and the chosen value for OSASM group are the same.


ACTION: Select an OS group that is unique for ASM administrators. The OSASM group should not be the same as the OS groups that grant privileges for Oracle ASM access, or for database administration.

Resolution

This message is considered benign, and should not be a problem. In the event that the Oracle and/or applictions installation fails, review other logs (noted in the aveksa-install.log) for actual problems.

Attachments

    Outcomes