000030709 - Error in Q&A Authenticate Request ACSP or Payload Warning in RSA Adaptive Authentication (OnPrem)

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000030709
Applies ToRSA Product Set: Adaptive Authentication (OnPrem)
RSA Version/Condition: 7.1 P6
IssueWhen I authenticate Q & A I am getting the following error:
Reason Code: 1453
Description: ACSP or Payload Warning Credential provider encountered error while executing the request, See credential response payload for details.
Status Description: ChallengeQuestionAcsp authenticate method encountered with exception:the user was not previously challenged.
CauseNot using the correct sessionID and transactionID from the previous Analyze response in the Challenge request. The Challenge request will appear to be successful but the subsequent Authenticate request fails with this error.
ResolutionUse the sessionID and transactionID from the SOAP Analyze response for the Challenge request.

Attachments

    Outcomes