000031969 - RSA Archer 6.0 installer should check for 64-bit Java 8 as a prerequisite and disallow 32-bit

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support on Oct 7, 2019
Version 4Show Document
  • View in full screen mode

Article Content

Article Number000031969
Applies ToRSA Product Set: Archer
RSA Product Service/Type: Installer, Control Panel
RSA Product Version/Condition: 6.0
IssueCurrently, the Archer installer does check for Java 8 as a prerequisite, but it doesn't ensure that the 64-bit version is installed. If you try to installer RSA Archer on a host with the 32-bit Java 8 runtime environment, the installer will allow it, but the heap size setting used for WildFly will cause the Workflow Service to fail to start.
ResolutionUpgrade to RSA Archer 6.1 or higher.

Attachments

    Outcomes