000023099 - Using the correct version of WebLogic

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000023099
Applies ToFederated Identity Management Module 3.0
Microsoft Windows 2003 Server
BEA Weblogic
IssueUsing the correct version of WebLogic
<Sep 28, 2006 9:08:15 AM EST> <Info> <HTTP> <BEA-101295> <Recompiling JSP [ServletContext(id=13175657,name=fimconfig,context-path=/fimconfig)], resource [/view/entities/EntitiesSummary.jsp], because it is stale. It was previously compiled using a different version of WebLogic Server.
 JSP build version: 8.1.5.0
 WLS build version: 8.1.4.0.>
CauseFIM 3.0 is supported and tested to run on WebLogic 8.1 sp5; if the system gets deployed onto a different version (such as 8.1 sp4) then messages like this may be seen in the WebLogic console.
Resolution

In this specific instance the system continues to run and recompiles the pages for the current version of WebLogic.

Note: RSA does not support or assist with problems running FIM 3.0 on any other version of WebLogic other than 8.1 sp5 

Legacy Article IDa31977

Attachments

    Outcomes