000023582 - Can I use different OS version when using Authentication Manager

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000023582
Applies ToAuthentication Manager Server 6.1
Microsoft Windows XP
Microsoft Windows 2003
All UNIX platforms
IssueCan I use different OS version when using Authentication Manager
CauseThis question was related to can I use different OS Versions on the same platform
Resolution
Operating System                                                                Version     Platform                     6.1                V6.0

Windows? 2000 Server SP4ServerIntel 32bit?SupportedSupported
Windows? 2000 Advanced Server SP4ServerIntel 32bit?SupportedSupported
Windows? Server 2003 Standard Edition SP1ServerIntel 32bit?SupportedSupported
Windows? Server 2003 Enterprise Edition SP1ServerIntel 32bit?SupportedSupported
Windows? Server 2003 Standard Edition R2ServerIntel 32bit?SupportedNot Supported
Windows? Server 2003 Enterprise Edition R2ServerIntel 32bit?SupportedNot Supported
Sun? SolarisTM8UltraTM SPARCTMNot SupportedSupported
9UltraTM SPARCTMSupportedSupported

10UltraTM SPARCTMSupportedNot Supported
Red Hat LinuxES/AS 3.0Intel 32bit?SupportedNot Supported
SuSE Linux Enterprise Server9Intel 32bit?SupportedNot Supported
HP-UX11iPA-RISC 2.xSupportedNot Supported
IBM? AIX?5L v5.2PowerPC? and RS/6000?SupportedNot Supported
IBM? AIX?5L v5.3PowerPC? and RS/6000?SupportedNot Supported
VMWare? ESX Server 3.0, hosting Windows? Server 2003 Standard Edition R2ServerIntel 32bit?SupportedNot Supported
VMWare? ESX Server 3.0, hosting Windows? Server 2003 Enterprise Edition R2ServerIntel 32bit?SupportedNot Supported
Legacy Article IDa34548

Attachments

    Outcomes