000019489 - Using BEA WebLogic 8.1 SP5 with RSA Federated Identity Manager (FIM) 2.5 or 2.6

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000019489
Applies ToRSA Federated Identity Manager (FIM) 2.5
RSA Federated Identity Manager (FIM) 2.6
BEA WebLogic 8.1 SP5
Microsoft Windows
IssueUsing BEA WebLogic 8.1 SP5 with RSA Federated Identity Manager (FIM) 2.5 or 2.6
User would like to upgrade to BEA WebLogic 8.1 SP5, but currently has an earlier service pack
ResolutionBEA WebLogic 8.1 SP5 is supported with RSA Federated Identity Manager (FIM) 2.5 / 2.6 with the appropriate hot fixes below:

- FIM 2.5 SAML 1.0 from SP2 to SP5: FIM25-10-FT100-B26354-1.zip

- FIM 2.6 SAML 1.1 from SP3 to SP5:  FIM26-11-FT101-B26354-1.zip

- FIM 2.5 SAML 1.1 from SP4 to SP5: FIM25-11-FT102-B26354-1.zip

Contact RSA Security Customer Support to request the correct hot fix version.
Legacy Article IDa31122

Attachments

    Outcomes