000015694 - Can I install Authentication Manager 7.1 on a domain controller?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000015694
Applies ToAuthentication Manager 7.1
Domain Controller
Windows
DC
IssueCan I install Authentication Manager 7.1 on a domain controller?
NotesAuthentication Manager 7.1 is not supported on a server with other software installed as noted in the SecurCare Online note here.
Legacy Article IDa43297

Attachments

    Outcomes