000018229 - What are the Supported System Requirements for SecurID for the Palm Computing Platform?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018229
Applies ToRSA SecurID Software Token for Palm Handhelds
Microsoft Windows
IssueWhat are the Supported System Requirements for SecurID for the Palm Computing Platform?
ResolutionSecurID for the Palm Computing Platform is supported with the following system requirements:

To install your SecurID application, you must have:

- A PC running Windows 95, Windows 95 OSR1, Windows 95 OSR2, or
 Windows NT v4.0 Workstation with Service Pack 3

- Palm Desktop v 2.0, 2.1, or 3.0 software installed on your PC

- A Palm III or PalmPilot Professional with 40K of available memory

- Palm OS 2.0 or 3.0 installed on your Palm organizer

This information can also be found in the SecurID for the Palm Computing Platform v 1.0 User's Guide on page 11.
Legacy Article ID6.0.2978851.2885185

Attachments

    Outcomes