000021648 - BEA WebLogic certificate expired or not yet valid in RSA ClearTrust Agent 3.5 for BEA WebLogic 7.0

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021648
Applies ToRSA ClearTrust Agent 3.5 for BEA WebLogic 7.0
BEA WebLogic 7.0
BEA WebLogic 7.0 SP2
BEA WebLogic 7.0 SP4
IssueBEA WebLogic certificate expired or not yet valid in RSA ClearTrust Agent 3.5 for BEA WebLogic 7.0
ResolutionTo get replacement certificates, keys, and a more detailed explanation, see BEA's Web site at http://dev2dev.bea.com/products/wlserver81/wls_demo_cas.jsp.

If you are using the demonstration SSL certificates within WebLogic (e.g. if you have not yet enrolled for your own certificates), you will not be able to start WebLogic. This is because the certificates which exist in the installation bundle have expired.
Legacy Article IDa24198

Attachments

    Outcomes